<!doctype html>
<html lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" xmlns:addthis="http://www.addthis.com/help/api-spec"  xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<meta name="twitter:card" value="photo" />
<meta name="twitter:url" value="http://darkroom.baltimoresun.com/2017/11/shes-brought-beauty-to-this-place-meet-the-sculptor-who-works-in-a-baltimore-shipping-container-depot/" />
<meta name="twitter:title" value="Meet the sculptor who works in a Baltimore shipping container depot" />
<meta name="twitter:description" value="" />
<meta name="twitter:image" value="http://darkroom-cdn.s3.amazonaws.com/2017/11/DSC4082.jpg" />
<meta name="twitter:image:width" content="1200">
<meta name="twitter:site" content="@baltimoresun">
<meta name="twitter:creator" value="@BaltSunPhoto" />

<title>  Meet the sculptor who works in a Baltimore shipping container depot</title>

<link rel="alternate" type="application/rss+xml" title="The Darkroom: Exploring visual journalism from the Baltimore Sun RSS Feed" href="http://darkroom.baltimoresun.com/feed/">

<link rel="stylesheet" href="http://darkroom.baltimoresun.com/wp-content/themes/phototouch/js/add2home.css">
<script type="text/javascript">
var addToHomeConfig = {
	animationIn: 'drop',
	animationOut: 'bubble',
	lifespan:30000,
	expire:2,
	touchIcon:true,
	message:'Add <em>The Darkroom</em> to your <strong>%device</strong> home screen: tap `%icon` and then <strong>Add to Home Screen.'
};
</script>
<script type="application/javascript" src="http://darkroom.baltimoresun.com/wp-content/themes/phototouch/js/add2home.js"></script>


<!-- wp_header -->
<link rel="alternate" type="application/rss+xml" title="The Darkroom: Exploring visual journalism from the Baltimore Sun &raquo; Feed" href="http://darkroom.baltimoresun.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Darkroom: Exploring visual journalism from the Baltimore Sun &raquo; Comments Feed" href="http://darkroom.baltimoresun.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Darkroom: Exploring visual journalism from the Baltimore Sun &raquo; Meet the sculptor who works in a Baltimore shipping container depot Comments Feed" href="http://darkroom.baltimoresun.com/2017/11/shes-brought-beauty-to-this-place-meet-the-sculptor-who-works-in-a-baltimore-shipping-container-depot/feed/" />
<link rel='stylesheet' id='instapress-css'  href='http://darkroom.baltimoresun.com/wp-content/plugins/instapress/instapress.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='output-css'  href='http://darkroom.baltimoresun.com/wp-content/plugins/addthis/css/output.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fbc_rc_widgets-style-css'  href='http://darkroom.baltimoresun.com/wp-content/plugins/facebook-comments-for-wordpress/css/facebook-comments-widgets.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='se-link-styles-css'  href='http://darkroom.baltimoresun.com/wp-content/plugins/search-everything/static/css/se-styles.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-shortcodes-css'  href='http://darkroom.baltimoresun.com/wp-content/themes/phototouch/themify/css/shortcodes.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-styles-css'  href='http://darkroom.baltimoresun.com/wp-content/themes/phototouch-child/style.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='themify-media-queries-css'  href='http://darkroom.baltimoresun.com/wp-content/themes/phototouch/media-queries.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://darkroom.baltimoresun.com/wp-content/themes/phototouch/custom_style.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='http://darkroom.baltimoresun.com/wp-content/themes/phototouch/prettyPhoto.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-css'  href='http://darkroom.baltimoresun.com/wp-content/themes/phototouch/photoswipe.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Oswald&#038;ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-custom-style-css'  href='http://darkroom.baltimoresun.com/wp-content/themes/phototouch/custom_style.css?ver=4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.6/jquery.min.js?ver=4.1'></script>
<script type='text/javascript' src='http://darkroom.baltimoresun.com/wp-content/themes/phototouch/themify/js/flowplayer-3.2.4.min.js?ver=THEMIFY_SHORTCODES_VERSION'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://darkroom.baltimoresun.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://darkroom.baltimoresun.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Photographing an Antares rocket launch at Wallops Island' href='http://darkroom.baltimoresun.com/2017/11/photographing-and-antares-rocket-launch-at-wallops-island/' />
<link rel='next' title='Inside The Baltimore Sun&#8217;s printing plant' href='http://darkroom.baltimoresun.com/2017/11/inside-the-baltimore-suns-printing-plant/' />

<link rel='canonical' href='http://darkroom.baltimoresun.com/2017/11/shes-brought-beauty-to-this-place-meet-the-sculptor-who-works-in-a-baltimore-shipping-container-depot/' />
<link rel='shortlink' href='http://darkroom.baltimoresun.com/?p=160474' />
<meta property='og:title' content='Meet the sculptor who works in a Baltimore shipping container depot' /><meta property='og:site_name' content='The Darkroom: Exploring visual journalism from the Baltimore Sun' /><meta property='og:url' content='http://darkroom.baltimoresun.com/2017/11/shes-brought-beauty-to-this-place-meet-the-sculptor-who-works-in-a-baltimore-shipping-container-depot/' /><meta property='og:type' content='article' /><meta property='fb:app_id' content='311287685604598'>
<link rel="stylesheet" id="instagram"  href="http://darkroom.baltimoresun.com/wp-content/plugins/instagram-picture/css/instagram_style.css" type="text/css" media="all" /><script type="text/javascript">
	window._se_plugin_version = '8.1.3';
</script>


<link href="http://darkroom.baltimoresun.com/wp-content/themes/phototouch/custom_style.css" rel="stylesheet" type="text/css" />
<style type='text/css'>
body {
background-image: none;
background-color: #000000;
}

#top-bar {
background-image: none;
background-color: #242729;
}

#footerwrap {
background-image: none;
background-color: #242729;
}

#site-logo {
position: relative;
}

</style>



<!-- custom css -->

<style type='text/css'></style>
<!-- media-queries.js -->
<!--[if lt IE 9]>
	<script src="http://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->

<!-- html5.js -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<meta name="viewport" content="width=device-width, initial-scale=1.0"><!-- All in one Favicon 4.3 --><link rel="shortcut icon" href="http://darkroom.baltimoresun.com/wp-content/uploads/2012/03/favicon2.png" />
<link rel="icon" href="http://darkroom.baltimoresun.com/wp-content/uploads/2012/03/favicon3.png" type="image/png"/>
<link rel="icon" href="http://darkroom.baltimoresun.com/wp-content/uploads/2012/03/favicon.gif" type="image/gif"/>
<link rel="apple-touch-icon" href="http://darkroom.baltimoresun.com/wp-content/uploads/2012/03/apple-touch-icon1.png" />
<script type="text/javascript">
(function(url){
if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
var wfscr = document.createElement('script');
wfscr.type = 'text/javascript';
wfscr.async = true;
wfscr.src = url + '&r=' + Math.random();
(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
})('//darkroom.baltimoresun.com/wp-admin/admin-ajax.php?action=wordfence_logHuman&hid=1FCA4585643E3BF5B41A7D01D27834EE'); 
</script>

<script src="http://code.jquery.com/jquery-1.9.1.js"></script>
<script src="http://s3.amazonaws.com/media.apps.chicagotribune.com/ads/v2.1.4/ads.min.js"></script>
<script src="/ads/bootstrap.min.js"></script>
<link rel='stylesheet' id='bootstrap-css'  href='/ads/bootstrap.css?ver=3.6' type='text/css' media='all' />

<script type="text/javascript">
if(window.location == 'http://darkroom.baltimoresun.com'){
	window.niceromn = {
		slug: "blogfront",
		prop38:	"photogalleryproject",
		eVar21:	"D=c38"
	}
	console.log("running one!");
}else{
	window.niceromn = {
		slug: document.title.substring(0,30).replace(/ /g,'-').toLowerCase().replace(/[^-a-z]/g,''),
		prop38:	"photogalleryproject",
		eVar21:	"D=c38"
	}
	console.log("running two");
}
window.updateOmniture = function(id){
	if(id == "undefined" || id == null) id=0;
	console.log('updating omniture ...');	
	window.s.prop57=window.trb.data.metrics.thirdparty.prop57;
	window.s.prop36=String(id);
	window.s.t();
	$( '.advert' ).ad( 'refresh' ); 
}
</script>
<script>
((((window.trb || (window.trb = {})).data || (trb.data = {})).metrics || (trb.data.metrics = {})).thirdparty = {
pageName: 'bs:darkroom:galleries:'+window.niceromn.slug+':photogalleryproject.',
channel: 'galleries',
server: 'darkroom.baltimoresun.com',
hier1: 'baltimoresun:galleries',
hier2: 'galleries',
prop1: 'D=gn',
prop2: 'galleries',
prop36: '0',
prop38: 'photogalleryproject',
prop57: 'D=c38',
eVar20: 'baltimoresun',
eVar21: 'D=c38',
eVar34: 'D=ch',
eVar35: 'D=gn'
});  
</script>
<script id="foolonthehill" src="http://www.baltimoresun.com/thirdpartyservice?disablenav=true&disablessor=true" async></script>


</head>

<body class="single single-post postid-160474 single-format-standard" data-ad-path="/4011/trb.baltimoresun/news/blog/darkroom" data-ad-ptype="s" data-ad-iframe-url="/ad-iframe.html">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=311287685604598";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div id="pagewrap">

	<div id="headerwrap">
	
		<div id="top-bar" class="clearfix">
			<hgroup class="pagewidth">

				<ul id="main-nav" class="main-nav"><li id="menu-item-274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-274"><a href="http://www.baltimoresun.com">The Baltimore Sun</a></li>
<li id="menu-item-264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-264"><a href="http://www.baltimoresun.com/news/maryland">MARYLAND</a></li>
<li id="menu-item-355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-355"><a href="http://www.baltimoresun.com/news/nation-world/">NATION/WORLD</a></li>
<li id="menu-item-265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-265"><a href="http://www.baltimoresun.com/sports">SPORTS</a></li>
<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://www.baltimoresun.com/business">BUSINESS</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a href="http://www.baltimoresun.com/features">LIFE</a></li>
<li id="menu-item-268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268"><a href="http://www.baltimoresun.com/health">HEALTH</a></li>
<li id="menu-item-269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-269"><a href="http://www.baltimoresun.com/entertainment">ENTERTAINMENT</a></li>
<li id="menu-item-271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271"><a href="http://www.baltimoresun.com/news/opinion">OPINION</a></li>
<li id="menu-item-272" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-272"><a href="http://baltimoresun.com/video">VIDEO</a></li>
<li id="menu-item-270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-270"><a href="http://store.baltimoresun.com/photos.html">BUY PHOTOS</a></li>
</ul>

			</hgroup>
		</div>
		<!-- /#top-bar -->

		<header class="pagewidth">
	
			<nav>
            
				<div class="social-widget">
					<div id="text-2" class="widget widget_text">			<div class="textwidget"><ul>
<li class="facebook" title="The Sun on Facebook"><a href="http://www.facebook.com/baltimoresun" target="_blank">The Sun on Facebook</a></li>
<li class="twitter" title="The Sun on Twitter"><a href="http://twitter.com/baltimoresun" target="_blank">The Sun on Twitter</a></li>
<li class="instagram" title="The Sun on Instagram"><a href="http://instagram.com/baltimoresun" target="_blank">The Sun on Instagram</a></li>
<li class="pinterest" title="The Sun on Pinterest"><a href="http://pinterest.com/baltimoresun/" target="_blank">The Sun on Pinterest</a></li>
<li class="gplus" title="The Sun on Google+"><a href="https://plus.google.com/b/112202592198576666359/112202592198576666359/" target="_blank">The Sun on Google+</a></li>
<!--<li class="tumblr" title="The Darkroom on Tumblr"><a href="http://darkroomblogafterhours.tumblr.com" target="_blank">The Darkroom on Tumblr</a></li>-->
<li class="sms" title="The Sun text alerts"><a href="http://www.baltimoresun.com/services/alerts/" target="_blank">The Sun text alerts</a></li>
<li class="sunstore" title="The Baltimore Sun Store"><a href="http://www.baltimoresunstore.com/" target="_blank">The Baltimore Sun Store</a></li>
<li class="rssfeed" title="The Darkroom RSS feed"><a href="http://darkroom.baltimoresun.com/feed/" target="_blank">The Darkroom RSS feed</a></li>
</ul></div>
		</div>				</div>
				<!-- /.social-widget -->
                					<div id='site-logo'><a href='http://darkroom.baltimoresun.com'><img src='/wp-content/themes/phototouch-child/images/header-darkroom.png ' alt='The Darkroom: Exploring visual journalism from the Baltimore Sun'   width='300' height='40' /></a></div>								<h2 id="site-description">Exploring visual journalism</h2>
				<!-- /#site-logo -->
									<form style="visibility:hidden;" method="get" id="searchform" action="http://darkroom.baltimoresun.com/">
	<input type="text" value="Search..." name="olds" id="olds" onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
</form>
				
			</nav>
            <div class="advert" data-ad-type="leaderboard"  id="leaderboardad"></div>
	
		</header>
		<!-- /#header -->
				
	</div>
	<!-- /#headerwrap -->
	
	<div id="body" class="clearfix"> 




<!-- layout-container -->
<div id="layout" class="pagewidth clearfix sidebar1">
<div id="home"> <a class="home" href="/">HOME</a></div>

	<!-- content -->
	<div id="content" class="list-post">
		
																				
				

			
<article id="post-160474" class="post-160474 post type-post status-publish format-standard has-post-thumbnail hentry category-maryland category-baltimore-sun-photo-essays category-the-baltimore-sun clearfix cat-23 cat-4707 cat-22">
	
						
				
		   		<span class="image-wrap"><img class="frontpage-box" alt="" src="/wp-content/themes/phototouch-child/images/frontpage-box.png"></span>
		<div class="post-content">
					<time datetime="2017-11-16" class="post-date" pubdate>Nov 16, 2017</time>
		
									<h1 class="post-title">Meet the sculptor who works in a Baltimore shipping container depot</h1>
			 
		    

					<p class="post-meta"> 
   				<span class="post-author"><a href="http://darkroom.baltimoresun.com/author/ctkacik/" title="Posts by Christina Tkacik" rel="author">Christina Tkacik</a></span>
									<span class="post-comment"><a href="http://darkroom.baltimoresun.com/2017/11/shes-brought-beauty-to-this-place-meet-the-sculptor-who-works-in-a-baltimore-shipping-container-depot/#respond" title="Comment on Meet the sculptor who works in a Baltimore shipping container depot">0 Comment</a></span>
				      
<!--                <iframe src="http://www.facebook.com/plugins/comments.php?href=darkroom.baltimoresun.com" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:120px; height:16px;" allowTransparency="true"></iframe>    
             
                <fb:comments-count href="http://darkroom.baltimoresun.com"></fb:comments-count> Shares &nbsp; 
-->                
				<span class="post-category"><a href="http://darkroom.baltimoresun.com/category/maryland/" rel="category tag">Maryland</a>, <a href="http://darkroom.baltimoresun.com/category/the-baltimore-sun/baltimore-sun-photo-essays/" rel="category tag">Photo essays</a>, <a href="http://darkroom.baltimoresun.com/category/the-baltimore-sun/" rel="category tag">The Baltimore Sun</a></span>
							</p>
		    
		
				
			<p class="photo-count"><span class="current-slide"> </span> <span class="current-slide-of"> </span><a href="/shes-brought-beauty-to-this-place-meet-the-sculptor-who-works-in-a-baltimore-shipping-container-depot/">13Photos</a></p>
<p>When sculptor Renee Arambiges began looking for a studio, she turned to a shipping container depot.</p>
<p><span id="more-160474"></span></p>
<div id="slider" class="clearfix" >

        <style type='text/css'>
            #gallery-1 .gallery-item {
                width: 33%;
            }
        </style>
		<div id='gallery-1' class='gallery galleryid-160474 gallery-columns-3 gallery-size-medium'><dl class='gallery-item'>
            <dt class='gallery-icon'>
                <a href='http://darkroom-cdn.s3.amazonaws.com/2017/11/DSC4082.jpg'><img width="760" height="507" src="http://darkroom-cdn.s3.amazonaws.com/2017/11/DSC4082-760x507.jpg" class="attachment-medium" alt="Sculptor Renee Arambiges is used to working in unusual locations. Her first sculptures – two giraffes – she created from clay in the a Marriott Residences of Pennsylvania. She was living after her house burned down in a fire. (Christina Tkacik/Baltimore Sun)" /></a> 
            </dt>
				<dd class='wp-caption-text gallery-caption'>
				Sculptor Renee Arambiges is used to working in unusual locations. Her first sculptures –  two giraffes – she created from clay in the a Marriott Residences of Pennsylvania. She was living after her house burned down in a fire. (Christina Tkacik/Baltimore Sun) 
				</dd> 
				</dl><dl class='gallery-item'>
            <dt class='gallery-icon'>
                <a href='http://darkroom-cdn.s3.amazonaws.com/2017/11/DSC4104.jpg'><img width="760" height="507" src="http://darkroom-cdn.s3.amazonaws.com/2017/11/DSC4104-760x507.jpg" class="attachment-medium" alt="Soon after losing most of her belongings in a fire, Arambiges retired from her career in banking and became a full-time artist. &quot;I don’t wanna be dead and you meet your creator and he says, &#039;I gave you a talent, why did you waste it?&#039;&quot; she says. Here, she holds a sculpture of Mary with her child. Arambiges describes herself as deeply faithful; her Orthodox Christianity inspires much of her work. (Christina Tkacik/Baltimore Sun)" /></a> 
            </dt>
				<dd class='wp-caption-text gallery-caption'>
				Soon after losing most of her belongings in a fire, Arambiges retired from her career in banking and became a full-time artist.  
&#8220;I don’t wanna be dead and you meet your creator and he says, &#8216;I gave you a talent, why did you waste it?'&#8221; she says. 
Here, she holds a sculpture of Mary with her child. Arambiges describes herself as deeply faithful; her Orthodox Christianity inspires much of her work. (Christina Tkacik/Baltimore Sun) 
				</dd> 
				</dl><dl class='gallery-item'>
            <dt class='gallery-icon'>
                <a href='http://darkroom-cdn.s3.amazonaws.com/2017/11/DSC4118.jpg'><img width="760" height="507" src="http://darkroom-cdn.s3.amazonaws.com/2017/11/DSC4118-760x507.jpg" class="attachment-medium" alt="Today, artist Renee Arambiges works in a studio inside a former shipping container. &quot;I needed a studio, and it&#039;s fireproof,&quot; she said. (Christina Tkacik/Baltimore Sun)" /></a> 
            </dt>
				<dd class='wp-caption-text gallery-caption'>
				Today, artist Renee Arambiges works in a studio inside a former shipping container. 
&#8220;I needed a studio, and it&#8217;s fireproof,&#8221; she said.
(Christina Tkacik/Baltimore Sun) 
				</dd> 
				</dl><br style="clear: both" /><dl class='gallery-item'>
            <dt class='gallery-icon'>
                <a href='http://darkroom-cdn.s3.amazonaws.com/2017/11/DSC4136.jpg'><img width="760" height="507" src="http://darkroom-cdn.s3.amazonaws.com/2017/11/DSC4136-760x507.jpg" class="attachment-medium" alt="Renee Arambiges stands by the kiln she uses to fire her clay sculptures. (Christina Tkacik/Baltimore Sun)" /></a> 
            </dt>
				<dd class='wp-caption-text gallery-caption'>
				Renee Arambiges stands by the kiln she uses to fire her clay sculptures. 
(Christina Tkacik/Baltimore Sun) 
				</dd> 
				</dl><dl class='gallery-item'>
            <dt class='gallery-icon'>
                <a href='http://darkroom-cdn.s3.amazonaws.com/2017/11/DSC4137.jpg'><img width="760" height="507" src="http://darkroom-cdn.s3.amazonaws.com/2017/11/DSC4137-760x507.jpg" class="attachment-medium" alt="Renee Arambiges has no formal artistic training, but has always had a creative streak. It started with butter. She&#039;d craft animal shapes around holidays. She later transitioned to clay, which doesn&#039;t melt. (Christina Tkacik/Baltimore Sun)" /></a> 
            </dt>
				<dd class='wp-caption-text gallery-caption'>
				Renee Arambiges has no formal artistic training, but has always had a creative streak. It started with butter. She&#8217;d craft animal shapes around holidays. She later transitioned to clay, which doesn&#8217;t melt. (Christina Tkacik/Baltimore Sun) 
				</dd> 
				</dl><dl class='gallery-item'>
            <dt class='gallery-icon'>
                <a href='http://darkroom-cdn.s3.amazonaws.com/2017/11/DSC4158.jpg'><img width="436" height="540" src="http://darkroom-cdn.s3.amazonaws.com/2017/11/DSC4158-436x540.jpg" class="attachment-medium" alt="Arambiges molds an elephant into shape. Many of her creations are inspired by animals and religious symbols. (Christina Tkacik/Baltimore Sun)" /></a> 
            </dt>
				<dd class='wp-caption-text gallery-caption'>
				Arambiges molds an elephant into shape. Many of her creations are inspired by animals and religious symbols. (Christina Tkacik/Baltimore Sun)
				</dd> 
				</dl><br style="clear: both" /><dl class='gallery-item'>
            <dt class='gallery-icon'>
                <a href='http://darkroom-cdn.s3.amazonaws.com/2017/11/DSC4170.jpg'><img width="760" height="507" src="http://darkroom-cdn.s3.amazonaws.com/2017/11/DSC4170-760x507.jpg" class="attachment-medium" alt="On a recent weekday around lunch, Picorp employees Karen McKay and Michelle Weir stopped in the studio as Arambiges was molding a lump of clay into a little clay elephant, gently smoothing down its sides with drops of water. They ooh&#039;ed and ahh&#039;ed over some new pieces, and promised to come to the artist&#039;s upcoming show in Baltimore. &quot;She’s the beauty of this place,&quot; says McKay. Picorp’s workers have provided a supportive first-audience for Arambiges&#039;s work. Her eyes well with tears when she talks about it. &quot;I think you need people around you,&quot; she says. &quot;You need that interaction.&quot; (Christina Tkacik/Baltimore Sun)" /></a> 
            </dt>
				<dd class='wp-caption-text gallery-caption'>
				On a recent weekday around lunch, Picorp  employees Karen McKay and Michelle Weir stopped in the studio as Arambiges was molding a lump of clay into a little clay elephant, gently smoothing down its sides with drops of water. They ooh&#8217;ed and ahh&#8217;ed over some new pieces, and promised to come to the artist&#8217;s upcoming show in Baltimore. 

&#8220;She’s the beauty of this place,&#8221; says McKay. 

Picorp’s workers have provided a supportive first-audience for Arambiges&#8217;s work. Her eyes well with tears when she talks about it. 

&#8220;I think you need people around you,&#8221; she says. &#8220;You need that interaction.&#8221;

(Christina Tkacik/Baltimore Sun) 
				</dd> 
				</dl><dl class='gallery-item'>
            <dt class='gallery-icon'>
                <a href='http://darkroom-cdn.s3.amazonaws.com/2017/11/DSC4196.jpg'><img width="760" height="507" src="http://darkroom-cdn.s3.amazonaws.com/2017/11/DSC4196-760x507.jpg" class="attachment-medium" alt="It was about two years ago that Arambiges first approached Picorp to ask if she could purchase a shipping container to use as her studio. Instead, owner Gus Lambrow let her use a converted shipping container on the site. &quot;I saw her stuff,&quot; Lambrow said. &quot;I liked it.&quot; (Christina Tkacik/Baltimore Sun)" /></a> 
            </dt>
				<dd class='wp-caption-text gallery-caption'>
				It was about two years ago that Arambiges first approached Picorp, Inc. to ask if she could purchase a shipping container to use as her studio. 

Instead, owner Gus Lambrow let her use a converted shipping container on the site. 

&#8220;I saw her stuff,&#8221; Lambrow said. &#8220;I liked it.&#8221; (Christina Tkacik/Baltimore Sun) 

				</dd> 
				</dl><dl class='gallery-item'>
            <dt class='gallery-icon'>
                <a href='http://darkroom-cdn.s3.amazonaws.com/2017/11/DSC4207.jpg'><img width="760" height="507" src="http://darkroom-cdn.s3.amazonaws.com/2017/11/DSC4207-760x507.jpg" class="attachment-medium" alt="Nearby, stacks of shipping containers are stacked like legos for giants, bearing names of far off destinations. (Christina Tkacik/Baltimore Sun)" /></a> 
            </dt>
				<dd class='wp-caption-text gallery-caption'>
				Nearby, stacks of shipping containers are stacked like legos for giants, bearing names of far off destinations. (Christina Tkacik/Baltimore Sun)
				</dd> 
				</dl><br style="clear: both" /><dl class='gallery-item'>
            <dt class='gallery-icon'>
                <a href='http://darkroom-cdn.s3.amazonaws.com/2017/11/DSC4222.jpg'><img width="760" height="507" src="http://darkroom-cdn.s3.amazonaws.com/2017/11/DSC4222-760x507.jpg" class="attachment-medium" alt="Owner Gus Lambrow describes the lot as a kind of rental car place for shipping containers. Companies rent out the containers to carry goods across the seas. At any given time, a few thousand of them are just sitting, empty, here in Baltimore, waiting for Fedex or the army to say they need to use them. (Christina Tkacik/Baltimore Sun)" /></a> 
            </dt>
				<dd class='wp-caption-text gallery-caption'>
				Owner Gus Lambrow describes the lot as a kind of rental car place for shipping containers. Companies rent out the containers to carry goods across the seas. At any given time, a few thousand of them are just sitting, empty, here in Baltimore, waiting for Fedex or the army to say they need to use them. (Christina Tkacik/Baltimore Sun) 
				</dd> 
				</dl><dl class='gallery-item'>
            <dt class='gallery-icon'>
                <a href='http://darkroom-cdn.s3.amazonaws.com/2017/11/DSC4233.jpg'><img width="760" height="507" src="http://darkroom-cdn.s3.amazonaws.com/2017/11/DSC4233-760x507.jpg" class="attachment-medium" alt="Nearby, stacks of shipping containers are stacked like legos for giants, bearing names of far off destinations. (Christina Tkacik/Baltimore Sun)" /></a> 
            </dt>
				<dd class='wp-caption-text gallery-caption'>
				Nearby, stacks of shipping containers are stacked like legos for giants, bearing names of far off destinations.
 (Christina Tkacik/Baltimore Sun)
				</dd> 
				</dl><dl class='gallery-item'>
            <dt class='gallery-icon'>
                <a href='http://darkroom-cdn.s3.amazonaws.com/2017/11/DSC4239.jpg'><img width="760" height="507" src="http://darkroom-cdn.s3.amazonaws.com/2017/11/DSC4239-760x507.jpg" class="attachment-medium" alt="Nearby, stacks of shipping containers are stacked like legos for giants, bearing names of far off destinations. (Christina Tkacik/Baltimore Sun)" /></a> 
            </dt>
				<dd class='wp-caption-text gallery-caption'>
				Nearby, stacks of shipping containers are stacked like legos for giants, bearing names of far off destinations.
 (Christina Tkacik/Baltimore Sun)
				</dd> 
				</dl><br style="clear: both" /><dl class='gallery-item'>
            <dt class='gallery-icon'>
                <a href='http://darkroom-cdn.s3.amazonaws.com/2017/11/DSC4268.jpg'><img width="760" height="507" src="http://darkroom-cdn.s3.amazonaws.com/2017/11/DSC4268-760x507.jpg" class="attachment-medium" alt="Arambiges is the first artist Picorp has ever had on-site. &quot;It&#039;s weird,&quot; says owner Gus Lambrow. But he thinks the arrangement is beneficial. His employees are &quot;regular blue-collar workers.&quot; In having an artist like Arambiges on-site, he says, &quot;We&#039;re giving &#039;em a little culture.&quot; (Christina Tkacik/Baltimore Sun)" /></a> 
            </dt>
				<dd class='wp-caption-text gallery-caption'>
				Arambiges is the first artist Picorp has ever had on-site. But owner Gus Lambrow thinks the arrangement is beneficial. His employees are &#8220;regular blue-collar workers.&#8221; In having an artist like Arambiges on-site, he says, &#8220;We&#8217;re giving &#8216;em a little culture.&#8221; (Christina Tkacik/Baltimore Sun) 
				</dd> 
				</dl>
            <div style='clear:both;'></div>
        </div>

</div>
<p>Sculptor Renee Arambiges is used to working in unusual locations. Her first sculptures — two clay giraffes – she created at the Marriott Residences of Pennsylvania, where she lived temporarily after a house fire. </p>
<p>Soon afterward, she retired from her career in banking and became a full-time artist.  </p>
<p>&#8220;I don’t wanna be dead and you meet your creator and he says, &#8216;I gave you a talent, why did you waste it?'&#8221; she says. </p>
<p>Today, she works in a studio inside a former shipping container in the Lombard Street lot of Picorp, Inc. Nearby, stacks of shipping containers are stacked like legos for giants, bearing names of far off destinations. Forklifts teeter as they lift and lower the boxes.</p>
<p>Owner Gus Lambrow describes the place as a kind of rental car agency for shipping containers. Companies rent out the containers to carry goods across the seas. At any given time, a few thousand of them are just sitting, empty, here in Baltimore, waiting for Fedex or the army to say they need to use them. </p>
<p>It was about two years ago that Arambiges first approached Lambrow to see if she could purchase an old shipping container to work in. </p>
<p>&#8220;I needed a studio, and it&#8217;s fireproof,&#8221; she said. Instead, Lambrow let her use a studio on-site for free. </p>
<p>On a recent weekday around lunch, employees Karen McKay and Michelle Weir stopped in the studio as Arambiges was molding a lump of clay into a little clay elephant, gently smoothing down its sides with drops of water. They ooh&#8217;ed and ahh&#8217;ed over some new pieces, and promised to come to the artist&#8217;s upcoming show in Baltimore. </p>
<p>&#8220;She’s the beauty of this place,&#8221; says McKay. </p>
<p><em>Renee&#8217;s art exhibition is Nov. 18 from 7-11 pm. 25 W. Preston Street. </em></p>
<p></p><div class="addthis_toolbox addthis_default_style " addthis:url='http://darkroom.baltimoresun.com/2017/11/shes-brought-beauty-to-this-place-meet-the-sculptor-who-works-in-a-baltimore-shipping-container-depot/' addthis:title='Meet the sculptor who works in a Baltimore shipping container depot '  ><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a><a class="addthis_button_tweet"></a><a class="addthis_button_pinterest_pinit"></a><a class="addthis_counter addthis_pill_style"></a></div>		
				
				
	</div>
	<!-- /.post-content -->
	
</article>
<!-- /.post -->

		
			
		<!-- post-nav -->
<div class="post-nav clearfix"> 
	<span class="prev"><a href="http://darkroom.baltimoresun.com/2017/11/photographing-and-antares-rocket-launch-at-wallops-island/" rel="prev"><span class="arrow">&laquo;</span> Photographing an Antares rocket launch at Wallops Island</a></span>	<span class="next"><a href="http://darkroom.baltimoresun.com/2017/11/inside-the-baltimore-suns-printing-plant/" rel="next"><span class="arrow">&raquo;</span> Inside The Baltimore Sun&#8217;s printing plant</a></span></div>
<!-- /post-nav -->

           <div class="advert widget" data-ad-type="cube" id="cubead"></div>
            
					
<!-- Facebook Comments for WordPress v3.1.3 by we8u (http://we8u.com/facebook-comments/) -->

<a name='facebook-comments'></a>

<div id='fb-root'></div>
<script src='http://connect.facebook.net/en_US/all.js#appId=311287685604598&amp;xfbml=1' type='text/javascript'></script>

<script type='text/javascript'>
	var addedComment = function(response) {
		//console.log('fbComments: Caught added comment');
		//console.log('fbComments:     Making AJAX call to update Facebook comment count');
		$.post('http://darkroom.baltimoresun.com/wp-content/plugins/facebook-comments-for-wordpress/facebook-comments-ajax.php', { fn: 'addComment', xid: 'fJg4WdqCSn2IYQY_post160474' }, function(resp) {
			if (resp === 'true') {
				//console.log('fbComments:     Updated and cached Facebook comment count for post with xid=fJg4WdqCSn2IYQY_post160474');
			} else {
				//console.log('fbComments:     FAILED to update Facebook comment count for post with xid=fJg4WdqCSn2IYQY_post160474');
			}
		});

		//console.log('fbComments:     Making AJAX call to send email notification');
		$.post('http://darkroom.baltimoresun.com/wp-content/plugins/facebook-comments-for-wordpress/facebook-comments-ajax.php', { fn: 'sendNotification', xid: 'fJg4WdqCSn2IYQY_post160474', postTitle: 'Meet the sculptor who works in a Baltimore shipping container depot', postUrl: 'http://darkroom.baltimoresun.com/2017/11/shes-brought-beauty-to-this-place-meet-the-sculptor-who-works-in-a-baltimore-shipping-container-depot/' }, function(resp) {
			if (resp === 'true') {
				//console.log('fbComments:     Sent email notification');
			} else {
				//console.log('fbComments:     FAILED to send email notification');
			}
		});
	};

	FB.Event.subscribe('comments.add', addedComment);
</script>

<div id='fbComments' style='margin: 20px 0;'>
<!-- facebook comments v2 only -->

	<fb:comments xid='fJg4WdqCSn2IYQY_post160474' href='http://darkroom.baltimoresun.com/2017/11/shes-brought-beauty-to-this-place-meet-the-sculptor-who-works-in-a-baltimore-shipping-container-depot/' colorscheme='dark' numposts='10' width='410' publish_feed='true' migrated='1'></fb:comments></div>


<div id="comments" class="widget commentwrap">



								<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/shes-brought-beauty-to-this-place-meet-the-sculptor-who-works-in-a-baltimore-shipping-container-depot/#respond" style="display:none;">Cancel</a></small></h3>
									<form action="http://darkroom.baltimoresun.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																										<p class="comment-form-author"><input id="author" name="author" type="text" value="" size="30" class="required" /><label for="author">Your Name</label> <span class="required">*</span></p>
<p class="comment-form-email"><input id="email" name="email" type="text" value="" size="30" class="required email" /><label for="email">Your Email</label> <span class="required">*</span></p>
<p class="comment-form-url"><input id="url" name="url" type="text" value="" size="30" /><label for="website">Your Website</label> </p>
												<p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true" class="required"></textarea></p>												<p class="form-submit">
							<input name="submit" type="submit" id="submit" class="submit" value="Post Comment" />
							<input type='hidden' name='comment_post_ID' value='160474' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
						<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b7d008c6c1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="38"/></p>					</form>
							</div><!-- #respond -->
			
</div>
<!-- /.commentwrap -->
					<div>The Darkroom offers Facebook and WordPress commenting in the hopes of fostering constructive conversation among our users. Please abide by our  
<a href="http://www.baltimoresun.com/bal-sunspot-agreement,0,519637.htmlstory" target="_blank">Terms of Service</a> when commenting on the site. </div>
	</div>
	<!-- /content -->



<aside id="sidebar">

	<div id="categories-2" class="widget widget_categories"><h4 class="widgettitle">Categories</h4><select name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="5703">24 Hours With&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="6288">Baltimore Street Photographer&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="42">Daily Brief&nbsp;&nbsp;(872)</option>
	<option class="level-0" value="5938">Daily Life&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="29">Entertainment&nbsp;&nbsp;(277)</option>
	<option class="level-1" value="2103">&nbsp;&nbsp;&nbsp;Art&nbsp;&nbsp;(77)</option>
	<option class="level-1" value="1528">&nbsp;&nbsp;&nbsp;Case of the Fridays&nbsp;&nbsp;(36)</option>
	<option class="level-1" value="1993">&nbsp;&nbsp;&nbsp;Instagrammer Feature&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="891">&nbsp;&nbsp;&nbsp;Photowalk&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="3866">Hidden Maryland&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="23">Maryland&nbsp;&nbsp;(505)</option>
	<option class="level-0" value="333">NASA&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="323">Nation&nbsp;&nbsp;(556)</option>
	<option class="level-0" value="25">Sports&nbsp;&nbsp;(544)</option>
	<option class="level-1" value="1681">&nbsp;&nbsp;&nbsp;Grand Prix of Baltimore&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="5459">&nbsp;&nbsp;&nbsp;High School sports&nbsp;&nbsp;(39)</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Olympics&nbsp;&nbsp;(69)</option>
	<option class="level-1" value="103">&nbsp;&nbsp;&nbsp;Orioles&nbsp;&nbsp;(24)</option>
	<option class="level-1" value="617">&nbsp;&nbsp;&nbsp;Preakness&nbsp;&nbsp;(25)</option>
	<option class="level-1" value="13">&nbsp;&nbsp;&nbsp;Ravens&nbsp;&nbsp;(76)</option>
	<option class="level-1" value="3917">&nbsp;&nbsp;&nbsp;Sports Breakdown&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="6026">&nbsp;&nbsp;&nbsp;Women&#8217;s World Cup&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="5196">&nbsp;&nbsp;&nbsp;World Cup&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="22">The Baltimore Sun&nbsp;&nbsp;(1,721)</option>
	<option class="level-1" value="1355">&nbsp;&nbsp;&nbsp;Double Exposure&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="118">&nbsp;&nbsp;&nbsp;From the Vault&nbsp;&nbsp;(135)</option>
	<option class="level-1" value="6596">&nbsp;&nbsp;&nbsp;Love story&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="4777">&nbsp;&nbsp;&nbsp;Neighborhoods of Baltimore&nbsp;&nbsp;(32)</option>
	<option class="level-1" value="4707">&nbsp;&nbsp;&nbsp;Photo essays&nbsp;&nbsp;(208)</option>
	<option class="level-1" value="1382">&nbsp;&nbsp;&nbsp;Q&amp;A&nbsp;&nbsp;(23)</option>
	<option class="level-1" value="154">&nbsp;&nbsp;&nbsp;Retrospective&nbsp;&nbsp;(45)</option>
	<option class="level-1" value="265">&nbsp;&nbsp;&nbsp;Tips&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="795">Travel&nbsp;&nbsp;(155)</option>
	<option class="level-0" value="1249">Up Close&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="32">Video&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="4767">Weather&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="322">World&nbsp;&nbsp;(1,266)</option>
	<option class="level-1" value="6608">&nbsp;&nbsp;&nbsp;Africa&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="6606">&nbsp;&nbsp;&nbsp;Americas&nbsp;&nbsp;(47)</option>
	<option class="level-1" value="6607">&nbsp;&nbsp;&nbsp;Eurasia&nbsp;&nbsp;(76)</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
	var dropdown = document.getElementById("cat");
	function onCatChange() {
		if ( dropdown.options[dropdown.selectedIndex].value > 0 ) {
			location.href = "http://darkroom.baltimoresun.com/?cat="+dropdown.options[dropdown.selectedIndex].value;
		}
	}
	dropdown.onchange = onCatChange;
/* ]]> */
</script>

</div><div id="text-3" class="widget widget_text"><h4 class="widgettitle">ABOUT THE DARKROOM</h4>			<div class="textwidget"><p>The Darkroom, the photography and video blog of The Baltimore Sun, shines a light on visually captivating stories of our past and present. It showcases the exciting work of our staff, offers tips in the craft, and highlights the emerging community of independent media makers. We want your feedback – please <a href="mailto:kagordon@baltsun.com">contact us</a> with suggestions and ideas.  </p>
</div>
		</div><div id="themify-recent-comments-2" class="widget recent-comments"><h4 class="widgettitle">Recent Comments</h4><ul class="recent-comments-list">			
			<li>
								<a href="http://darkroom.baltimoresun.com/2017/08/paul-lais-photos-from-the-2017-baltimore-ceasefire/#comment-2893393"><strong class="comment-author">Erricka Bridgeford</strong>:</a> I've seen many pictures about the August 2017 Baltimore Ceas&hellip;
			</li> 
			
							
			<li>
								<a href="http://darkroom.baltimoresun.com/2017/08/fruit-and-vegetable-carving-competition-in-thailand/#comment-2884664"><strong class="comment-author">Megan</strong>:</a> Mind blowing and eye catching photography. Just awesome! &hellip;
			</li> 
			
							
			<li>
								<a href="http://darkroom.baltimoresun.com/2017/08/baltimore-peach-cake-at-the-fenwick-bakery/#comment-2884613"><strong class="comment-author">Donna</strong>:</a> My brother paul lived across the street and was there first &hellip;
			</li> 
			
							
			<li>
								<a href="http://darkroom.baltimoresun.com/2013/04/inside-fort-carroll-an-abandoned-citadel-on-the-patapsco/#comment-2879271"><strong class="comment-author">mar</strong>:</a> What a shame, America does not keep the history . That place&hellip;
			</li> 
			
				</ul></div><div id="text-7" class="widget widget_text">			<div class="textwidget"><h4><a href="/staff/">THE STAFF</a></h4></div>
		</div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h4 class="widgettitle">Tags</h4><div class="tagcloud"><a href='http://darkroom.baltimoresun.com/tag/afghanistan/' class='tag-link-45' title='130 topics' style='font-size: 15.927710843373pt;'>Afghanistan</a>
<a href='http://darkroom.baltimoresun.com/tag/art/' class='tag-link-59' title='75 topics' style='font-size: 11.879518072289pt;'>art</a>
<a href='http://darkroom.baltimoresun.com/tag/australia/' class='tag-link-191' title='52 topics' style='font-size: 9.1807228915663pt;'>Australia</a>
<a href='http://darkroom.baltimoresun.com/tag/baltimore/' class='tag-link-8' title='246 topics' style='font-size: 20.481927710843pt;'>Baltimore</a>
<a href='http://darkroom.baltimoresun.com/tag/barack-obama/' class='tag-link-514' title='69 topics' style='font-size: 11.373493975904pt;'>Barack Obama</a>
<a href='http://darkroom.baltimoresun.com/tag/baseball/' class='tag-link-201' title='46 topics' style='font-size: 8.3373493975904pt;'>baseball</a>
<a href='http://darkroom.baltimoresun.com/tag/brazil/' class='tag-link-581' title='131 topics' style='font-size: 15.927710843373pt;'>Brazil</a>
<a href='http://darkroom.baltimoresun.com/tag/britain/' class='tag-link-62' title='61 topics' style='font-size: 10.361445783133pt;'>Britain</a>
<a href='http://darkroom.baltimoresun.com/tag/california/' class='tag-link-546' title='59 topics' style='font-size: 10.192771084337pt;'>California</a>
<a href='http://darkroom.baltimoresun.com/tag/china/' class='tag-link-63' title='287 topics' style='font-size: 21.66265060241pt;'>China</a>
<a href='http://darkroom.baltimoresun.com/tag/egypt/' class='tag-link-150' title='80 topics' style='font-size: 12.385542168675pt;'>Egypt</a>
<a href='http://darkroom.baltimoresun.com/tag/england/' class='tag-link-48' title='132 topics' style='font-size: 15.927710843373pt;'>England</a>
<a href='http://darkroom.baltimoresun.com/tag/fashion/' class='tag-link-157' title='65 topics' style='font-size: 10.867469879518pt;'>fashion</a>
<a href='http://darkroom.baltimoresun.com/tag/flooding/' class='tag-link-544' title='45 topics' style='font-size: 8.1686746987952pt;'>flooding</a>
<a href='http://darkroom.baltimoresun.com/tag/france/' class='tag-link-109' title='171 topics' style='font-size: 17.951807228916pt;'>France</a>
<a href='http://darkroom.baltimoresun.com/tag/germany/' class='tag-link-174' title='189 topics' style='font-size: 18.626506024096pt;'>Germany</a>
<a href='http://darkroom.baltimoresun.com/tag/greece/' class='tag-link-128' title='75 topics' style='font-size: 11.879518072289pt;'>Greece</a>
<a href='http://darkroom.baltimoresun.com/tag/howard-county/' class='tag-link-299' title='50 topics' style='font-size: 9.0120481927711pt;'>howard county</a>
<a href='http://darkroom.baltimoresun.com/tag/india/' class='tag-link-67' title='301 topics' style='font-size: 22pt;'>India</a>
<a href='http://darkroom.baltimoresun.com/tag/indonesia/' class='tag-link-117' title='75 topics' style='font-size: 11.879518072289pt;'>Indonesia</a>
<a href='http://darkroom.baltimoresun.com/tag/israel/' class='tag-link-57' title='105 topics' style='font-size: 14.409638554217pt;'>Israel</a>
<a href='http://darkroom.baltimoresun.com/tag/italy/' class='tag-link-282' title='80 topics' style='font-size: 12.385542168675pt;'>Italy</a>
<a href='http://darkroom.baltimoresun.com/tag/japan/' class='tag-link-225' title='105 topics' style='font-size: 14.409638554217pt;'>Japan</a>
<a href='http://darkroom.baltimoresun.com/tag/london/' class='tag-link-114' title='143 topics' style='font-size: 16.602409638554pt;'>London</a>
<a href='http://darkroom.baltimoresun.com/tag/maryland/' class='tag-link-23' title='114 topics' style='font-size: 14.915662650602pt;'>Maryland</a>
<a href='http://darkroom.baltimoresun.com/tag/mexico/' class='tag-link-383' title='65 topics' style='font-size: 10.867469879518pt;'>Mexico</a>
<a href='http://darkroom.baltimoresun.com/tag/nepal/' class='tag-link-604' title='70 topics' style='font-size: 11.373493975904pt;'>Nepal</a>
<a href='http://darkroom.baltimoresun.com/tag/new-york/' class='tag-link-83' title='70 topics' style='font-size: 11.373493975904pt;'>New York</a>
<a href='http://darkroom.baltimoresun.com/tag/olympics/' class='tag-link-11' title='80 topics' style='font-size: 12.385542168675pt;'>Olympics</a>
<a href='http://darkroom.baltimoresun.com/tag/orioles/' class='tag-link-103' title='47 topics' style='font-size: 8.5060240963855pt;'>Orioles</a>
<a href='http://darkroom.baltimoresun.com/tag/pakistan/' class='tag-link-107' title='114 topics' style='font-size: 14.915662650602pt;'>Pakistan</a>
<a href='http://darkroom.baltimoresun.com/tag/palestine/' class='tag-link-84' title='69 topics' style='font-size: 11.373493975904pt;'>Palestine</a>
<a href='http://darkroom.baltimoresun.com/tag/philippines/' class='tag-link-242' title='63 topics' style='font-size: 10.698795180723pt;'>Philippines</a>
<a href='http://darkroom.baltimoresun.com/tag/protest/' class='tag-link-36' title='89 topics' style='font-size: 13.060240963855pt;'>protest</a>
<a href='http://darkroom.baltimoresun.com/tag/ravens/' class='tag-link-13' title='44 topics' style='font-size: 8pt;'>Ravens</a>
<a href='http://darkroom.baltimoresun.com/tag/russia/' class='tag-link-44' title='147 topics' style='font-size: 16.771084337349pt;'>Russia</a>
<a href='http://darkroom.baltimoresun.com/tag/soccer/' class='tag-link-187' title='76 topics' style='font-size: 12.048192771084pt;'>soccer</a>
<a href='http://darkroom.baltimoresun.com/tag/south-korea/' class='tag-link-183' title='53 topics' style='font-size: 9.3493975903614pt;'>South Korea</a>
<a href='http://darkroom.baltimoresun.com/tag/spain/' class='tag-link-79' title='142 topics' style='font-size: 16.602409638554pt;'>Spain</a>
<a href='http://darkroom.baltimoresun.com/tag/sports-2/' class='tag-link-1059' title='52 topics' style='font-size: 9.1807228915663pt;'>sports</a>
<a href='http://darkroom.baltimoresun.com/tag/syria/' class='tag-link-53' title='161 topics' style='font-size: 17.44578313253pt;'>Syria</a>
<a href='http://darkroom.baltimoresun.com/tag/thailand/' class='tag-link-64' title='47 topics' style='font-size: 8.5060240963855pt;'>Thailand</a>
<a href='http://darkroom.baltimoresun.com/tag/turkey/' class='tag-link-192' title='58 topics' style='font-size: 10.024096385542pt;'>Turkey</a>
<a href='http://darkroom.baltimoresun.com/tag/ukraine/' class='tag-link-255' title='93 topics' style='font-size: 13.397590361446pt;'>Ukraine</a>
<a href='http://darkroom.baltimoresun.com/tag/weather/' class='tag-link-196' title='59 topics' style='font-size: 10.192771084337pt;'>weather</a></div>
</div><div id="linkcat-43" class="widget widget_links"><h4 class="widgettitle">Sites we like</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://www.aphotoaday.org/" title="a photo a day">a photo a day</a></li>
<li><a href="http://www.aphotoeditor.com/" title="A Photo Editor">A Photo Editor</a></li>
<li><a href="http://www.burnmagazine.org/">burn magazine</a></li>
<li><a href="http://www.orlandosentinel.com/multimedia/" target="_blank">Florida 360</a></li>
<li><a href="http://framework.latimes.com/" title="Capturing the world through photography, video and multimedia from the Los Angeles Times" target="_blank">Framework</a></li>
<li><a href="http://lens.blogs.nytimes.com/" target="_blank">Lens</a></li>
<li><a href="http://mediastorm.com/">MediaStorm</a></li>
<li><a href="http://blogs.mercurynews.com/viewfinder/" title="The home of the San Jose Mercury News Photography Department." target="_blank">Mercury News Photo</a></li>
<li><a href="http://photography.nationalgeographic.com/photography/?source=NavPhoHome">National Geographic</a></li>
<li><a href="https://nppa.org/">NPPA</a></li>
<li><a href="http://www.chicagotribune.com/news/photo/" target="_blank">On Assignment</a></li>
<li><a href="http://blogs.wsj.com/photojournal/">Photojournal</a></li>
<li><a href="http://www.pbs.org/pov/" target="_blank">POV</a></li>
<li><a href="http://www.boston.com/bigpicture/" title="News stories in photographs from The Boston Globe" target="_blank">The Big Picture</a></li>
<li><a href="http://therealnews.com/t2/index.php?option=com_content&#038;task=view&#038;id=851&#038;Itemid=74&#038;jumival=photo+essay&#038;search=search" title="Photo essays from TRNN" target="_blank">TRNN photos</a></li>
<li><a href="http://www.vice.com/en_us" target="_blank">VICE</a></li>
<li><a href="http://viiphoto.com/#page">VII</a></li>
<li><a href="http://www.washingtonpost.com/photography/">Washington Post</a></li>

	</ul>
</div>

</aside>
<!-- /#sidebar -->
                    
</div>
<!-- /layout-container -->

<div id="es-carousel-bottom">
                                                                        <div class="post post-widget-area hentry">
                                <ul class="featured-carousel">
                                    <li id="text-8" class="widget-container widget_text">			<div class="textwidget">                <div class="es-widget-title">Featured in The Darkroom</div>
                <!-- Elastislide Carousel -->
                <div id="carousel" class="es-carousel-wrapper">
                    <div class="es-carousel">
                        <ul>

                <!-- sample url
<li><p class="es-widget-caption" align="center"><a href="URL"><img class="es-widget-thumb" src="THUMB-300x169.jpg" alt="TITLE" />TITLE</a></p></li>
-->


<li><p class="es-widget-caption" align="center"><a href="http://darkroom.baltimoresun.com/category/the-baltimore-sun/neighborhoods-of-baltimore/
"><img class="es-widget-thumb" src="http://darkroom-cdn.s3.amazonaws.com/2014/08/parkheights_16-300x169.jpg" alt="Neighborhoods of Baltimore" />Baltimore neighborhoods</a></p></li>

<li><p class="es-widget-caption" align="center"><a href="http://darkroom.baltimoresun.com/category/baltimore-street-photographer/"><img class="es-widget-thumb" src="http://darkroom-cdn.s3.amazonaws.com/2015/10/8b38468v-copy-300x169.jpg" alt="Street photographer" />Baltimore street photographers</a></p></li>


<li><p class="es-widget-caption" align="center"><a href="http://darkroom.baltimoresun.com/2015/12/2015-baltimore-sun-pictures-of-the-year/#1"><img class="es-widget-thumb" src="http://darkroom-cdn.s3.amazonaws.com/2015/12/BS-md-p16-protest-fox-300x169.jpg" alt="Year in review" />Year in review</a></p></li>


<li><p class="es-widget-caption" align="center"><a href="http://darkroom.baltimoresun.com/2015/05/100-lasting-images-from-the-freddie-gray-protests-and-aftermath-in-baltimore/#1"><img class="es-widget-thumb" src="http://darkroom-cdn.s3.amazonaws.com/2015/05/BS-bs-md-ci-p1-freddie-gray-300x169.jpg" alt="100 lasting images" />Freddie Gray: protests, aftermath</a></p></li>

<!-- divider -->

<li><p class="es-widget-caption" align="center"><a href="http://darkroom.baltimoresun.com/tag/24-hours-with/"><img class="es-widget-thumb" src="http://darkroom-cdn.s3.amazonaws.com/2015/04/6-300x169.jpg" alt="24 hours" />24 hours with...</a></p></li>

<li><p class="es-widget-caption" align="center"><a href="http://darkroom.baltimoresun.com/2015/10/a-aubrey-bodine-baltimore-sun-pictorialist/#1"><img class="es-widget-thumb" src="http://darkroom-cdn.s3.amazonaws.com/2015/10/October-Fields-1949-300x169.jpg" alt="A. Aubrey Bodine" />A. Aubrey Bodine</a></p></li>

<li><p class="es-widget-caption" align="center"><a href="http://darkroom.baltimoresun.com/2013/06/viewing-baltimore-from-above/#1"><img class="es-widget-thumb" src="http://darkroom.baltimoresun.com/wp-content/uploads/2013/06/ABP-964-BS_F1-300x169.jpg" alt="Baltimore aerials" />Viewing Baltimore from above</a></p></li>

<!--
<li><p class="es-widget-caption" align="center"><a href="http://darkroom.baltimoresun.com/2014/04/baltimore-believe/#1"><img class="es-widget-thumb" src="http://darkroom.baltimoresun.com/wp-content/uploads/2014/04/TO-BELIEVE-A-JACKSON-300x169.jpg" alt="Believe billboards" />Believe billboards</a></p></li>


<li><p class="es-widget-caption" align="center"><a href="http://darkroom.baltimoresun.com/2014/08/exploring-baltimores-neighborhoods-park-heights/#1"><img class="es-widget-thumb" src="http://darkroom-cdn.s3.amazonaws.com/2014/08/md-demolition-p2-haddock-300x169.jpg" alt="Park Heights" />Park Heights</a></p></li>

<li><p class="es-widget-caption" align="center"><a href="http://darkroom.baltimoresun.com/2014/07/along-baltimores-light-street/#1"><img class="es-widget-thumb" src="http://darkroom-cdn.s3.amazonaws.com/2014/07/BLP-506-BS_F-300x169.jpg" alt="Light St." />Light Street</a></p></li>


<li><p class="es-widget-caption" align="center"><a href="http://darkroom.baltimoresun.com/2014/04/baltimore-believe/#1"><img class="es-widget-thumb" src="http://darkroom.baltimoresun.com/wp-content/uploads/2014/04/TO-BELIEVE-A-JACKSON-300x169.jpg" alt="Believe billboards" />Believe billboards</a></p></li>

<li><p class="es-widget-caption" align="center"><a href="http://darkroom.baltimoresun.com/2014/05/baltimore-signs-night-and-day/"><img class="es-widget-thumb" src="http://darkroom.baltimoresun.com/wp-content/uploads/2014/05/DominoNight-300x169.jpg" alt="Baltimore: Night and day" />Baltimore: Night and day</a></p></li>


<li><p class="es-widget-caption" align="center"><a href="http://darkroom.baltimoresun.com/2012/04/5-lessons-on-camera-phone-photography/"><img class="es-widget-thumb" src="http://darkroom.baltimoresun.com/wp-content/uploads/2012/04/phoneblog15-300x169.jpg" alt="Take better phone photos" />Take better phone photos</a></p></li>

<li><p class="es-widget-caption" align="center"><a href="http://darkroom.baltimoresun.com/category/hidden-maryland/"><img class="es-widget-thumb" src="http://darkroom.baltimoresun.com/wp-content/uploads/2013/06/BS-p7-md-domino-sign-ferron-300x169.jpg" alt="Double Exposure series" />Hidden Maryland series</a></p></li>

<li><p class="es-widget-caption" align="center"><a href="http://darkroom.baltimoresun.com/2014/04/the-photography-of-sam-holden/"><img class="es-widget-thumb" src="http://darkroom.baltimoresun.com/wp-content/uploads/2014/04/JAMES-BROWN-300x169.jpg" alt="Sam Holden" />Sam Holden</a></p></li>

<li><p class="es-widget-caption" align="center"><a href="http://darkroom.baltimoresun.com/2014/05/climbing-the-monument/#1"><img class="es-widget-thumb" src="http://darkroom.baltimoresun.com/wp-content/uploads/2014/05/BS-md-usna-herndon-p04-davi-300x169.jpg" alt="Climbing the monument" />Climbing the monument</a></p></li>


<li><p class="es-widget-caption" align="center"><a href="http://darkroom.baltimoresun.com/2014/05/nasa-astronaut-prepares-for-launch/"><img class="es-widget-thumb" src="http://darkroom.baltimoresun.com/wp-content/uploads/2014/05/BS-md-maryland-astronaut-p8-300x169.jpg" alt="Preparing for launch" />Preparing for launch</a></p></li>


<li><p class="es-widget-caption" align="center"><a href="http://darkroom.baltimoresun.com/tag/linda-hershey/"><img class="es-widget-thumb" src="http://darkroom.baltimoresun.com/wp-content/uploads/2013/08/BS-md-nose-hershey-byrne-pe-300x169.jpg"alt="Linda's Journey" />Series: Linda's Journey</a></p></li>

<li><p class="es-widget-caption" align="center"><a href="http://darkroom.baltimoresun.com/category/hidden-maryland/"><img class="es-widget-thumb" src="http://darkroom.baltimoresun.com/wp-content/uploads/2013/06/BS-p7-md-domino-sign-ferron-300x169.jpg" alt="Double Exposure series" />Hidden Maryland series</a></p></li>

<li><p class="es-widget-caption" align="center"><a href="http://darkroom.baltimoresun.com/2013/02/a-man-and-his-wolf-pack"><img class="es-widget-thumb" src="http://darkroom.baltimoresun.com/wp-content/uploads/2013/01/REU-GERMANY_-26-300x169.jpg" alt="A man and his wolf pack" />A man and his wolf pack</a></p></li>

<li><p class="es-widget-caption" align="center"><a href="http://darkroom.baltimoresun.com/2013/05/justin-fenton-a-visual-diary-of-a-police-reporter/"><img class="es-widget-thumb" src="http://darkroom.baltimoresun.com/wp-content/uploads/2013/05/md-darkroom-fenton-p3-300x169.jpg" alt="Justin Fenton, police reporter" />Justin Fenton, police reporter</a></p></li> 

-->

                    </ul>
                    </div>
                </div>
                <!-- End Elastislide Carousel -->
</div>
		</li>                                </ul>
                            </div><!-- #first .widget-area -->
                                            </div>
                     
</div>
<!-- /body -->

<div id="footerwrap">
  <footer id="footer" class="pagewidth clearfix">
    <p class="back-top"><a href="#header">&uarr;</a></p>
        <div class="footer-widgets clearfix">
                              <div class="col3-1 first">
              </div>
                  <div class="col3-1 ">
              </div>
                  <div class="col3-1 ">
              </div>
                </div>
    <!-- /.footer-widgets -->
    <div class="footer-text clearfix">
      <div class="one">
        &copy; <a href="http://darkroom.baltimoresun.com">The Darkroom: Exploring visual journalism from the Baltimore Sun</a> 2017        &nbsp; | &nbsp;
        <a style="color:#A9ABAC;" href="http://www.baltimoresun.com/privacy" target="_blank">Privacy Policy, <a style="color:#A9ABAC;" href="http://www.baltimoresun.com/bal-sunspot-agreement,0,519637.htmlstory" target="_blank">Terms of Service</a>, <a style="color:#A9ABAC;" href="http://www.baltimoresun.com/bal-about-our-ads,0,7200546.htmlstory" target="_blank">About Our Ads</a>      </div>
    </div>
    <!-- /footer-text -->
  </footer>
  <!-- /#footer -->
</div>
<!-- /#footerwrap -->
</div>
<!-- /#pagewrap -->
<!-- wp_footer -->


<img src="http://darkroom.baltimoresun.com/favthumb.jpg" alt="The Darkroom" width="1px" height="1px" />		 
		<script type="text/javascript" src="http://extras.baltimoresun.com/js/ad-refresh-js/v1.js"></script>
		<script>

/////////////////////////////////////////////
		// Slider	 							
		/////////////////////////////////////////////
		jQuery(document).ready(function($){
			starthash = Number(window.location.hash.split('#').pop());
			if(isNaN(starthash) || starthash == 0){
				startslide = 0;
			}else{
				startslide = starthash-1;
			}
			window.arieta = $('#slider').flexslider({
				animation: "slide",
				animationDuration: 2000,
				slideshow: false,
				/*slideToStart: starthash,*/
				slideToStart: startslide,
				animationLoop: true, 
				directionNav: true,
				prevText: "&laquo;",
				nextText: "&raquo;",
				pauseOnHover: true,
				start: function(slider){$('.current-slide').text(slider.currentSlide + 1 + " of");  location.hash = (slider.currentSlide + 1)}, 
    				before: function(){}, 
    				after: function(slider){
							$('.current-slide').text(slider.currentSlide + 1 + " of"); 
							/*if(window.keepNumbersQuiet == false){*/
								//We're in a browser that doesn't freak out about hashes.
								//Go ahead and give the user something to grab onto.
								location.hash = (slider.currentSlide + 1);
							/*}*/
							omid = slider.currentSlide + 1;
							/*And now update the ad frames
							doActualUpdate();*/
							$( '.advert' ).ad( 'refresh' ); 
							/*And now update the omniture metrics*/	
							updateOmniture(omid);
						}  
		    });
		});

		</script>

        <script type="text/javascript">

var addthis_config = {"data_track_clickback":false,"data_track_addressbar":false,"data_track_textcopy":false,"ui_atversion":"300"};
var addthis_product = 'wpp-4.0.3';
</script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=aae8607d55d3696b3852c78a323c14fc"></script><script type='text/javascript' src='http://darkroom.baltimoresun.com/wp-content/plugins/akismet/_inc/form.js?ver=3.0.4'></script>
<script type='text/javascript' src='http://darkroom.baltimoresun.com/wp-content/themes/phototouch/themify/js/themify.shortcodes.js?ver=4.1'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?sensor=false&#038;ver=THEMIFY_SHORTCODES_VERSION'></script>
<script type='text/javascript' src='http://darkroom.baltimoresun.com/wp-content/themes/phototouch/themify/js/themify.map.js?ver=THEMIFY_SHORTCODES_VERSION'></script>
<script type='text/javascript' src='http://darkroom.baltimoresun.com/wp-content/themes/phototouch/js/jquery.prettyPhoto.js?ver=4.1'></script>
<script type='text/javascript' src='http://darkroom.baltimoresun.com/wp-content/themes/phototouch/js/klass.min.js?ver=4.1'></script>
<script type='text/javascript' src='http://darkroom.baltimoresun.com/wp-content/themes/phototouch/js/jquery.photoswipe.js?ver=4.1'></script>
<script type='text/javascript' src='http://darkroom.baltimoresun.com/wp-content/themes/phototouch/js/themify.script.js?ver=4.1'></script>
<script type='text/javascript' src='http://darkroom.baltimoresun.com/wp-includes/js/comment-reply.min.js?ver=4.1'></script>
<script type='text/javascript' src='http://darkroom.baltimoresun.com/wp-content/themes/phototouch/js/jquery.elastislide.js?ver=4.1'></script>
<script type='text/javascript' src='http://darkroom.baltimoresun.com/wp-content/themes/phototouch/js/jquery.flexslider.js?ver=4.1'></script>
<script type='text/javascript' src='http://darkroom.baltimoresun.com/wp-content/themes/phototouch/custom.script.js?ver=4.1'></script>
<!--wp_footer-->


<script type="text/javascript">
  (function () {
    var d = new Image(1, 1);
    d.onerror = d.onload = function () {
      d.onerror = d.onload = null;
    };
    d.src = ["//secure-us.imrworldwide.com/cgi-bin/m?ci=us-400338h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
  })();
</script>
<noscript>
  <div>
    <img src="//secure-us.imrworldwide.com/cgi-bin/m?ci=us-400338h&amp;cg=0&amp;cc=1&amp;ts=noscript"
    width="1" height="1" alt="" />
  </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->


</body></html>
